Job Aid
Templates
Topaz Standard Procedure and Job Aid Templates
This document is designed to help BCBSNC tech writers use the Topaz Standard Procedure Template and Topaz Standard
Job Aid Template to create support documentation. (The Procedure template is sometimes referred to as the Desktop
Procedure [DTP] template.) The goal of the templates— and these guidelines— is to achieve a high level of consistency,
yet still allow enough flexibility to create documents that best serve the needs of their audience.
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Document Structure and Format
There are separate templates for Procedures (DTPs) and Job Aids. They differ primarily in the header and the styles they
use in regular practice. Otherwise, they are very similar.
•

The Heading contains either “Procedure” or “Job Aid.” Do not change these designations. The tool name below the
line will usually remain as “Facets.” However, there may be documents that deal with other tools or combination of
tools. Edit the tool line to indicate the tools used. Use a hyphen or (preferably) a dot (bullet symbol) to separate the
tool names.

•

Summary content section: Use this section to explain the scope of the procedure; the procedure itself; where it falls
in relation to related procedures; and so on – whatever you think will help the end user better understand the
procedure. However, if there is a Job Aid associated with the procedure, that is where the background information
should go. In that case, you should limit this introductory content to what the procedure is used for.

•

The Title style is used only once at the very beginning of the document. For procedure titles, use active verbs, such
as Create a Group, rather than Creating Groups. Job aid titles can use either active or passive verbs, depending on
context. Use title case (all words except minor connecting words are capitalized). Do not use the Title style
anywhere else in the document.

•

Heading 1 and Heading 2 styles are title case. Use active verbs for procedure headings; job aid headings can use
passive verbs depending on the context. Headings 1 and 2 are white text on a blue background that spans the width
of the page for clarity. (The blue is an approved BCBSNC shade: Red=0; Green=115; Blue=174.)
Heading 1 is a non-numbered style for use with sections that are not sequential, but should still exist on their own.
This is what you will use in Job Aids, although it is fine to use in Procedures when you have a collection of related,
but non-sequential, sections.
Heading 2 is a sequentially-numbered heading for use in Procedures. In documents with multiple Heading 2 sections,
you can think of the Heading 2 sections as “sub procedures” that are part of the larger task covered by the
document.
When applicable, Headings 1 and 2 will also list the “actor” (the person responsible for performing the steps). This
designation will usually appear in Procedures, but may also be specified in Job Aids depending on the context. If
there is more than one actor, you can list them all as space allows.
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•

Body Text style is for regular text paragraphs that span the full width of the margins. Do not use Normal.

•

List Number styles are for sequential steps. Do not use to list items that are not sequential steps. There are four
levels.

•

List Bullet styles are for highlighting information in a list format. Do not use for sequential steps. There are four
levels.

•

List Continue styles. To add additional paragraphs that are related to the previous List Number or List Bullet items,
and are formatted to neatly match their indentation. There are four levels.

•

Related documents is an optional section listing links to documents containing more information about the topic
discussed.

Note: To create a note, use Body Text style and preface it with Note: in bold. This can also be done using the List
Continue styles to match the previous indentation level.

Heading 3
If the writer has content that is best treated as a sub-section of a Heading 1 or 2 topic, use Heading 3. Use Body Text
or List Continue for paragraph text in a Heading 3 topic, depending on what looks best for that context.
Heading 3 can be used for Key Points; FAQs; and similar sections.

Misc. Content Guidelines
•

When creating a document that requires data entry in Facets, make sure to put the following statement somewhere
in the summary section: “Important: Enter all member and group information in ALL CAPS only. Task notes and
other input can be entered normally.” It is fine to include this statement in all Facets-related instructions, to give it
widespread exposure.

•

Include keyboard shortcuts within the steps when possible.

•

If you have steps without an adjacent screen shot, let their text go across the page from left margin to right margin.

Screen Shot Procedure
If you have TechSmith® Snagit screen capture software, then use it to get screenshots. If you do not have it installed on
your computer, Microsoft Windows® has a built in utility called Snipping Tool that works well enough when used in
conjunction with Microsoft Paint to highlight elements on the graphic, as well as hide PHI.
The screen capture should reflect the correct context. For example, if you are discussing an entire application page in
Facets, then the capture should show the entire page, even if it is somewhat small. You may also want to highlight
sections of a large capture if you think users will need it to get correctly oriented. Usually, however, it is sufficient to
capture only the section of the window being described.
•

You might wish to save the initial capture as a .snag file (in Snagit), and then add callout boxes, blurring, arrows, etc.
to the file and resave it as a .jpg file. That way, you can always go back to the original, clean .snag file as a base, and
configure new versions from that original as needed. This is just a suggestion, however.

•

Use red boxes and circles to highlight items on the screen shot. Boxes should be used for most everything except
radio buttons, where you can use circles. Avoid ovals when highlighting rectangular or square objects and areas
(which are most of what is on the window). Make sure the object being pointed out is still visible and not covered by
the red box.

•

Specify either 2pt or 3pt width for boxes, circles, and arrows, depending on the application.

•

Do not use yellow highlighting or other methods of pointing out elements on the window. Stick to red boxes and
arrows.

•

Save the screen shots in the JPG format for insertion into the Word docs.

•

PHI must be hidden. Carefully scan your screen shot for anything that could be considered confidential customer
information. If in doubt, you are safer to hide it rather than leave it visible. (If in doubt, blur it out!)
If you do not have Snagit, capture the screen shot using the Snipping Tool, then use Paint to block PHI with
rectangles or other methods.
If you are using Snagit, blur the PHI using the following procedure:
1. Click the Image tab in the Snagit editor.
2. Click and drag the selection rectangle around the area to be disguised.
3. While still on the Image tab, select Blur > 10%. The selected area should be sufficiently blurred so the PHI cannot
be read.

•

Orient the user to the screen shots by using the name at the top of the window (when available). When there is no
name (such as when using a cropped image), or if you are referring to a section on a larger window, then pick the
best identifying feature of that graphic to refer to it.

•

When you have a later step that refers to an earlier window, it is usually best to simply insert another copy of the
same screen shot next to the steps to avoid forcing the user to scroll around the doc.

•

If you refer to a window or screen element, but have not included a screen shot to illustrate it, consider adding (not
shown) to the step to avoid confusion.

•

The screen shots can “bleed” a little over the right margin if it helps to keep them large enough and not squash the
text. Use your judgment.

Adding screen shots
1. To insert the screen shot, click Insert on the menu bar.

2. Click the Picture icon. An Insert Picture file-selection dialog box opens (not shown).
3. On the Insert Picture dialog box, select the desired picture file (not shown).
4. Click Insert (not shown). The dialog box closes and the screen shot is placed on the page.
5. The inserted picture should automatically be selected, and the Picture Tools > Format tab
should also be selected. If it is not, click the picture to select it, then click the Format tab.
6. Click the Position icon.
7. Select the Text Wrapping option that is highlighted in the screen shot to the right.
8. Click and drag the picture to the right side of the page, aligning it vertically to the top of the
most relevant step as much as possible.
9. Click More Layout Options. The Advanced Layout dialog box opens.

10. On the Advanced Layout dialog box, select the Alignment
radio button.
11. Select Top in the first dropdown list as shown.
12. Select Line in the second dropdown list as shown.
13. In the Options section, check the box labeled Move object
with text. The screen shot graphic should now automatically
move with the associated text as you add or delete
surrounding text. Note that when you first check this box,
the graphic may shift a bit and require you to move it back in
alignment with the desired text line.
Note: To see which line of text the graphic is anchored to,
click the Show/Hide paragraph marks button on the Home
tab of the Microsoft Word toolbar (not shown) and look for
the anchor symbol. As you move the dialog box, the anchor
symbol will re-attach itself to the nearest line of text.

14. On the formatting toolbar, click the Picture Border button to open the color
selection box.
15. Select black as shown by the arrow. The width defaults to ¾. Leave that as is.
Use your judgment to determine the best way for everything to line up. Turn on View
> Gridlines if that helps.

Table of Contents (TOC)
Include a Table of Contents if the document exceeds two pages and contains two or more headings.
For Procedures: Since the headings (Heading 1 and 2) will have the “actor” (the person responsible for performing the
steps) listed; make sure the actor is also listed in the TOC. Because this can take up room, Procedure TOCs are always
single column.
For Job Aids: The headings in Job Aids do not list any actor. Therefore, there is no such listing in the TOC entries, either.
As such, Job Aid TOC entries are usually short enough so that the TOC can be formatted as two columns. See Job Aid
two-column TOC.
A few blank TOC entries are included in the template. They are already formatted as hyperlinks. Change each entry to
match the topic headings, and then link them to each topic heading. Add new entries to the end as needed. For job aids,
the new entries will automatically fall into the two-column format.

Job Aid two-column TOC
The following steps describe how to prepare the job aid TOC and format it into two columns.
1. Duplicate your topic headings at the top using Body Text. Type each one with a return at the end. You will end up
with a column of topic headings.
2. Select each heading one at a time and click Insert >
Hyperlink. The Insert Hyperlink dialog box opens.
3. On the Insert Hyperlink dialog box, click the
Bookmark button on the right. The Select Place in
Document dialog box opens.

4. On the Select Place in Document dialog box, select the desired heading
(these will usually be either Heading 1 or numbered Heading 2 entries).
5. Click the desired heading.
6. Click OK to close the Select Place in Document dialog box.
7. Click OK to close the Insert Dialog box.

Arrange the TOC into two columns
1. Select your newly hyperlinked TOC entries.
2. Click the Page Layout menu tab.
3. Click Columns and select 2.
The TOC should now be formatted into two columns.

Styles and Tech Writing Best Practices
The following guidelines are based partially on some of the existing style guides at BCBSNC; partially on accepted tech
writing standards found in other common style guides; and partially on standards agreed upon by the writers who were
part of the process at the time these templates were created and formalized. It is not meant to be exhaustive, but rather
to highlight the most common elements that we deal with in our docs.
Bold
•

Use when referring to on-screen elements such as buttons, windows, dialog boxes, fields – basically, anything
that is named or labeled, and is part of a direct action step—meaning it is either a location you navigate to, or an
element you click to perform a function. In an effort to avoid too much bolded text, you should bold only the
first instance, and leave subsequent instances in regular text, unless they are part of a direct action. Direct
action is the key. If you are referring to a page name, button, dialog box, or something else, but the reference is
not part of an action step, then leave it in regular text.

•

Use when referring to keyboard keys you press, such as Enter or Tab. You instruct the user to press these, not
click them. Do not use “hit” as in “hit Enter.”

•

Bold can also be used for subheadings within a section to visually separate content. Use your judgment.

Italics
•

Use for emphasis. Example: “Make sure you do not do this.” (You could also use all caps for “not,” if you prefer.)

•

Use for the first instance of a new term. Example: “You must complete a Transitional Affirmation form.”
Subsequent uses of the term should not be italicized.

•

Use for references to other documents. Example: “Please refer to the Transitional Affirmation Job Aid for more
information.”

ALL CAPS
•

Avoid using all caps except, perhaps, when emphasizing a single word or short phrase.

•

Do not use for whole sentences. If a sentence is meant as a warning or other alert, consider setting it off in its
own paragraph and preface it with an alert word in bold type, such as Important: - Warning! - Note: or
whatever is appropriate.

•

Exception: Since we must enter data in Facets in all caps, you should show examples of data input in all caps to
remind the user to do the same. There is no need to bold this type, or to use quotation marks around it.

Underline
•

Underlined text should be reserved exclusively for hyperlinks.

•

Do not otherwise underline text.

Quotation marks
•

Use very sparingly. Quotation marks are overused and misused by people when writing. Do not make the same
mistakes.

•

Use for direct quotes—Use quotation marks when including direct remarks from someone, or copying verbatim
text from another document.

•

Use for examples or suggestions of text (what to put in the doc, or what not to put in the doc).

•

Use for scripted responses (what to say to a caller).

•

Maintain the American standard of keeping punctuation marks such as periods, commas, exclamation points,
and question marks within quotation marks.

Spaces after Punctuation
Use one space after punctuation that ends a sentence, such as periods; question marks; and exclamation points.
Terms and Usage
•

Avoid using “will” in active instructions, such as “The Subscriber ID dialog box will open.” Use active phrases,
such as “The Subscriber ID dialog box opens.” Use “will” only when actually referring to a future event.

•

It is acceptable to refer to the reader directly as “you” rather than forcing a stilted formal approach such as “the
user.” However, keep the tone professional and use “user” in places where that is more appropriate.

•

Use “open” (and related forms) when referring to dialog boxes that open. Avoid “displays” or “appears.”

•

Do not use “screen” when referring to a window or dialog box. Screen generally refers only to the physical
monitor surface. “Facets will open in a new window on the screen after you log in.”

•

A window has its own frame; title bar; minimize and
maximize buttons; and other standard UI elements.
The entire Facets application resides within a window.
These are also called application windows or main
windows.
Note that a dialog box is also considered a window.
Therefore, it is acceptable to use the term “window”
when referring generically to both main application
windows and dialog boxes together.

•

A dialog box generally opens as a result of some action you
take on the main window (or another dialog box). It usually
communicates information to the user and prompts for input
or some response (such as clicking OK). Often a dialog box
stops the user from proceeding further until the user has
closed the box, but that is not always the case. Two different
instances of dialog box are shown to the right. Although one is
simple and the other has a number of fields in it, neither has
minimize or maximize buttons, and both are waiting for input
to proceed.
Generally, dialog boxes have the following characteristics:
•
•
•

They open on top of the main application window.
They require input or a response to continue the
procedure.
They do not have minimize and maximize buttons in the
upper right of the frame.

Generally in Facets, you are either working in the work space
in the main application window, or working in a dialog box that
has opened because of something you clicked in the main window.
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